<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>
Diocesan financial reports released - The Catholic Free PressThe Catholic Free Press</title>
<link rel="stylesheet" href="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/css/feature-tabs.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Free Press RSS Feed" href="http://www.catholicfreepress.org/feed/" />
<link rel="pingback" href="http://www.catholicfreepress.org/xmlrpc.php" />
      <script type='text/javascript'>
        var wpdk_i18n = {"ajaxURL":"http:\/\/www.catholicfreepress.org\/wp-admin\/admin-ajax.php","messageUnLockField":"Please confirm before unlock this form field.\nDo you want unlock this form field?","timeOnlyTitle":"Choose Time","timeText":"Time","hourText":"Hour","minuteText":"Minute","secondText":"Seconds","currentText":"Now","dayNamesMin":"Su,Mo,Tu,We,Th,Fr,Sa","monthNames":"January,February,March,April,May,June,July,August,September,October,November,December","monthNamesShort":"Jan,Feb,Mar,Apr,May,Jun,Jul,Aug,Sep,Oct,Nov,Dec","closeText":"Close","dateFormat":"d M yy","timeFormat":"HH:mm"};
      </script>
    
<!-- This site is optimized with the Yoast SEO plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.catholicfreepress.org/featured-article-4/2017/01/27/diocesan-financial-reports-released/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Diocesan financial reports released - The Catholic Free Press" />
<meta property="og:description" content="The Diocese of  Worcester finished the 2016 fiscal year with a surplus of $210,373, or 0.8 percent, on total expenses of $26,002,905, Bishop McManus reported in a letter to the diocese this week. Last year the diocese had an operating deficit of $1,192,704. The bishop’s report comes after a complete audit of the financial accounting &hellip;" />
<meta property="og:url" content="http://www.catholicfreepress.org/featured-article-4/2017/01/27/diocesan-financial-reports-released/" />
<meta property="og:site_name" content="The Catholic Free Press" />
<meta property="article:publisher" content="https://www.facebook.com/CatholicFreePressnews" />
<meta property="article:section" content="Featured Article #4" />
<meta property="article:published_time" content="2017-01-27T12:41:30+00:00" />
<meta property="article:modified_time" content="2017-01-27T13:50:57+00:00" />
<meta property="og:updated_time" content="2017-01-27T13:50:57+00:00" />
<meta property="og:image" content="http://www.catholicfreepress.org/wp-content/uploads/2013/03/DIOCESAN-SEAL.jpg" />
<!-- / Yoast SEO plugin. -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.catholicfreepress.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.12"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='NextGEN-css'  href='http://www.catholicfreepress.org/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='lightbox-css'  href='http://www.catholicfreepress.org/wp-content/plugins/effects-for-nextgen-gallery/effects/lightbox/lib/themes/default/slimbox2.css?ver=4.1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://www.catholicfreepress.org/wp-content/plugins/nextgen-gallery/js/jquery.cycle.all.min.js?ver=2.9995'></script>
<script type='text/javascript' src='http://www.catholicfreepress.org/wp-content/plugins/nextgen-gallery/js/ngg.slideshow.min.js?ver=1.06'></script>
<script type='text/javascript' src='http://www.catholicfreepress.org/wp-content/plugins/effects-for-nextgen-gallery/effects/lightbox/lib/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.catholicfreepress.org/wp-content/plugins/effects-for-nextgen-gallery/effects/lightbox/lib/slimbox2.js?ver=4.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxJSConfig = {"loop":"0","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"jswing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","counterText":"Image {x} of {y}"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.catholicfreepress.org/wp-content/plugins/effects-for-nextgen-gallery/effects/lightbox/lightbox.config.js?ver=0.8.5'></script>
<script type='text/javascript' src='http://www.catholicfreepress.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<meta name="generator" content="WordPress 4.2.12" />
<!-- <meta name="NextGEN" version="1.9.13" /> -->
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = ['pdf'];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-24485190-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<script type="text/javascript" src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/js/supersleight.js"></script>
<script type="text/javascript" src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/js/feature-tabs.js"></script>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/js/jquery.tweetable.js"></script>
<script type="text/javascript" src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/js/sprinkle.js"></script>
<script type="text/javascript" src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/js/jquery.scrollabletab.js"></script>
</head>
<body>
<script>
function googleTranslateElementInit() {
  new google.translate.TranslateElement({
    pageLanguage: 'en',
    gaTrack: true,
    gaId: 'UA-24485190-1',
    floatPosition: google.translate.TranslateElement.FloatPosition.TOP_RIGHT
  });
}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="page-wrap">
<div id="branding">
    <h1><a href="http://www.catholicfreepress.org/"><img src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/images/branding-catholic-free-press.gif" alt="Catholic Free Press" title="Catholic Free Press"/></a></h1>
    <div id="site-search"> 
      <form method="get" id="searchform" action="http://www.catholicfreepress.org/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>
    </div>
    <!-- end "site-search" --> 
    <h2><a href="http://digital.catholicfreepress.org/" title="The Catholic Free Press Digital Edition"><img src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/images/catholic-free-press-digital-edition.png" alt="Catholic Free Press Digital Edition"/></a></h2>
  </div>
  <!-- end "branding"-->
  <ul id="topnav" class="menu"><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://www.catholicfreepress.org/">Home</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-200"><a title="About Catholic Free Press" href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a title="The Mission of Catholic Free Press" href="http://www.catholicfreepress.org/about/catholic-free-press-mission/">The Catholic Free Press Mission</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://www.catholicfreepress.org/about/friends-of-catholic-free-press/">Friends of The Free Press</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://www.catholicfreepress.org/about/whos-who/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.catholicfreepress.org/catholic-free-press-photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31"><a href="http://www.catholicfreepress.org/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://www.catholicfreepress.org/contact/subscribe/">Subscribe to Catholic Free Press</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://www.catholicfreepress.org/contact/advertise-with-the-catholic-free-press/">Advertise with The Catholic Free Press</a></li>
	<li id="menu-item-6763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="http://www.catholicfreepress.org/contact/diocesan-directory/">Order Diocesan Directory</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://www.catholicfreepress.org/useful-links/">Links</a></li>
</ul>


	<div id="page-content">
	
    <div id="article-post">
      <!--18-->
      <ul class="month-date">
        <li class="month">Jan</li>
        <li class="date">27</li>
      </ul>
      <h1><a href="#">Diocesan financial reports released</a></h1>
      <div class="meta-separator-rule"></div><!-- end "meta-separator-rule" --> 
      <cite>Posted By <a href="http://www.catholicfreepress.org/author/cfp/" title="Posts by The Catholic Free Press" rel="author">The Catholic Free Press</a></cite>
      <small>January 27, 2017 | 12:41 pm | <a href="http://www.catholicfreepress.org/featured-article-4/" rel="category tag">Featured Article #4</a></small>
            <div id="article">
      <div id="post-image">
      <img width="212" height="300" src="http://www.catholicfreepress.org/wp-content/uploads/2013/03/DIOCESAN-SEAL-212x300.jpg" class="post-thumbnails wp-post-image" alt="DIOCESAN-SEAL" />            </div>
     <div id="fsb-social-bar" class="fsb-social-bar fsb-no-float" data-post-id="10734" data-socialite="true"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://www.catholicfreepress.org/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://www.catholicfreepress.org/featured-article-4/2017/01/27/diocesan-financial-reports-released/" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://www.catholicfreepress.org/featured-article-4/2017/01/27/diocesan-financial-reports-released/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fwww.catholicfreepress.org%2F&source=tweetbutton&text=Diocesan+financial+reports+released&url=http%3A%2F%2Fwww.catholicfreepress.org%2Ffeatured-article-4%2F2017%2F01%2F27%2Fdiocesan-financial-reports-released%2F&via=" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-pinterest fsb-hide-count"><a href="http://pinterest.com/pin/create/button/?url=http://www.catholicfreepress.org/featured-article-4/2017/01/27/diocesan-financial-reports-released/&description=Diocesan+financial+reports+released&media=http://www.catholicfreepress.org/wp-content/uploads/2013/03/DIOCESAN-SEAL.jpg" class="socialite pinit fsb-pinterest" data-fsb-service="pinterest" target="_blank" rel="nofollow"><span class="fsb-service-title">Pinterest</span><span class="fsb-count">0</span></a></div><div class="fsb-share-google fsb-hide-count"><a href="https://plus.google.com/share?url=http://www.catholicfreepress.org/featured-article-4/2017/01/27/diocesan-financial-reports-released/" class="socialite googleplus fsb-google" data-fsb-service="google" data-size="medium" data-href="http://www.catholicfreepress.org/featured-article-4/2017/01/27/diocesan-financial-reports-released/" rel="nofollow" target="_blank"><span class="fsb-service-title">Google+</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://www.catholicfreepress.org/featured-article-4/2017/01/27/diocesan-financial-reports-released/" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://www.catholicfreepress.org/featured-article-4/2017/01/27/diocesan-financial-reports-released/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><p>The Diocese of  Worcester finished the 2016 fiscal year with a surplus of $210,373, or 0.8 percent, on total expenses of $26,002,905, Bishop McManus reported in a letter to the diocese this week.<br />
Last year the diocese had an operating deficit of $1,192,704.<br />
The bishop’s report comes after a complete audit of the financial accounting of the diocese. The diocese has issued <a href="http://worcesterdiocese.org/documents/2017/1/Worc%20Diocese%20Final%202016%20Financial%20Statements.pdf">online financial statements </a>and online and printed editions of the annual report on Financial Activities for the fiscal year ending Aug. 31, 2016.<br />
The bishop said he was pleased to report the surplus, which is attributed in great part to “the fiscally conservative operations of our agencies and ministries, most notably  Central Administration.”<br />
The annual report showed that the Central Administration  had revenues of $4,126,475 and expenses of $3,131,005 plus depreciation of $121,865, leaving revenue over expenses of $873,605. The bishop also reported a surplus of $791,737 in the Diocesan Expansion Fund (DEF).<br />
He cited a reduction by $960,583 of uncollected receivables due from parishes compared to the previous fiscal year. He also noted that the credit line balance was reduced by $300,928 and Priests’ Retirement experienced a smaller deficit, $327,960 less than the previous year, “thanks in great part to the successful Celebrate Priesthood initiative.” Celebrate Priesthood is a diocesan fundraiser to benefit the Priests’ Retirement Fund.<br />
The  Partners in Charity Appeal received gifts and pledges of $4,881,860 in 2015. According to the annual report, $175,597 was uncollected. That left $4,706,263 available for distribution among agencies and ministries in the diocese. Distributions included $165,028 to cover expenses over revenue for the St. John Cemetery System, which includes 13 cemeteries; $339,409 to Central Catholic Schools and $550,000 to Priests’ Retirement. The Central Catholic Schools are St. Peter Elementary, St. Peter-Marian Junior/Senior High School, and Holy Name Junior-Senior High School, all of Worcester, and St. Bernard High School, Fitchburg.<br />
The Priests’ Retirement Fund, which had expenditures of $2,958,784, finished the fiscal year with a deficit of $902,287.<br />
“Our support for Catholic education with our Central Catholic Schools includes addressing instability in enrollment with more widespread marketing of the benefits of a Catholic education,” the bishop wrote. “And our commitment to the formation of seminarians to the priesthood continues to be fruitful for our diocese as we were once again blessed with two priests ordained last June and one in December 2016.”<br />
The Catholic Free Press finished the year with a deficit of $119,096, which was covered by a diocesan subsidy, which the bishop said was smaller than in previous years.<br />
Bishop McManus called the 2016 Partners in Charity Appeal, which raised more than $5 million, one of the diocese’s “many positive signs last year.” That money will help fund agencies and ministries this year.<br />
“I thank God for the many clergy and laypeople who volunteer their expertise and advice on so many advisory boards , including the diocesan Finance Committee, diocesan Investment Committee, DEF Board of Governors, Partners in Charity Advisory Board, St. Paul Catholic School Consortium and the Celebrate Priesthood advisory committee,” the bishop wrote.<br />
“Above all, I thank you, our donors and volunteers who, through your donations and talents, support the mission of the Catholic Church in Central Massachusetts.<br />
“At the conclusion of the Extraordinary Jubilee Year of Mercy in November 2016, our Holy Father, Pope Francis, wrote these words: ‘Mercy cannot become a mere parenthesis in the life of the Church; it constitutes her very existence.’<br />
“Together we are the face of mercy, acting through the efforts of our agencies and ministries, working together with your parish. In so doing, we are called by faith to offer hope to all we encounter, thereby extending Good News to all,” the bishop wrote.<br />
The complete text of the bishop’s letter accompanies the Annual Report on Financial Activities for fiscal year 2016 prepared by the diocesan Office for Fiscal Affairs as well as an impact report for many of the diocesan agencies  The report is being distributed as a supplement to parishes this weekend. It is posted on line at <a href="http://worcesterdiocese.org/documents/2017/1/Annual2016.pdf">www.worcesterdiocese.org</a>.<br />
Questions about the report may be directed to Paul Schasel, diocesan director of Fiscal Affairs, at 508-929-4333, or by email to <a href="mailto:pschasel@worcesterdiocese.org">pschasel@worcesterdiocese.org</a>.<br />
The diocese was audited by O’Connor, Maloney &amp; Company, P.C., of Worcester.</p>
      </div><!-- end "article" -->
    </div><!-- end "blog-post" --> 
		
  </div><!-- end "page-content" -->

<div id="sidebar">
  <ul id="social-media-enews">
    <li id="social"><a href="http://www.facebook.com/CatholicFreePressnews"><img src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/images/catholic-free-press-facebook.png" alt="Like Catholic Free Press on Facebook!" width="44" height="48" /></a><a href="http://twitter.com/cfpnews"><img src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/images/catholic-free-press-twitter.png" alt="Follow Catholic Free Press on Twitter!" width="44" height="48" /></a><a href="http://www.catholicfreepress.org/feed/"><img src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/images/catholic-free-press-rss.png" width="44" height="48" alt="Subscribe to Catholic Free Press' RSS Feed" /></a></li>
    <li id="enews">
      <form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post" id="cc-form">
        <p><font style="font-weight: bold; font-family:'Arial Narrow','Arial MT Condensed Light',sans-serif; font-size:11px; color:#0A3A91;">Sign up for our free E-Report<br />
          </font>
          <input type="text" name="ea" size="20" value="" style="font-family:Verdana,Geneva,Arial,Helvetica,sans-serif; font-size:10px; border:1px solid #999999;" />
          <input type="submit" name="go" value="GO" class="submit"  style="font-family:Verdana,Arial,Helvetica,sans-serif; font-size:10px;" />
          <input type="hidden" name="m" value="1101877013222" />
          <input type="hidden" name="p" value="oi" />
          <span style="padding-top:5px;"><a href="http://www.constantcontact.com/safesubscribe.jsp" target="_blank"><img src="http://img.constantcontact.com/ui/images1/safe_subscribe_logo.gif" border="0" width="168" height="14" alt=""/></a></span></p>
      </form>
      <!-- END: Constant Contact Stylish Email Newsletter Form --></li>
  </ul>
  <!-- end "social-media-enews" -->
  <ul id="paypal">
  <li id="text-6" class="widget widget_text">			<div class="textwidget"><!-- PayPal Logo --><div class="PayPalLogo" style="width: 100% !important; margin-bottom: 20px !important;"> <style type="text/css">div.PayPalLogo{text-align:center;margin:0;padding:0;width:90px;font:normal 7px arial,helvetica,san-serif;line-height:10px;} div.PayPalLogo a{text-decoration:none;color:black;} div.PayPalLogo a:visited{color:black;} div.PayPalLogo a:active{color:black;} div.PayPalLogo a:hover{text-decoration:underline;color:black;} div.PayPalLogo a img{border:0px;margin:0px;text-decoration:none;}</style><a href="#" onclick="javascript:window.open('https://www.paypal.com/us/cgi-bin/webscr?cmd=xpt/Marketing/popup/OLCWhatIsPayPal-outside','olcwhatispaypal','toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=yes, resizable=yes, width=500, height=350');"><img src="https://www.paypal.com/en_US/i/logo/PayPal_mark_50x34.gif" border="0" alt="PayPal Logo"></a></br></div><!-- PayPal Logo -->
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="JR8CQG2896E9A">
<table>
<tr><td><input type="hidden" name="on0" value="Subscriptions">Subscriptions</td></tr><tr><td><select name="os0">
	<option value="1-year Paper/eEdition">1-year Paper/eEdition : $30.00 USD - yearly</option>
	<option value="1-year eEdition only">1-year eEdition only : $30.00 USD - yearly</option>
	<option value="1-year paper only">1-year paper only : $30.00 USD - yearly</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="USD">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribe_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>

</div>
		</li>
  </ul>
  <!-- end "paypal" -->
  <ul id="advertisements">
    <h1>Advertisements</a></h1>
    <li id="wp_bannerize-3" class="widget WPBannerizeWidget"><a  onclick="WPBannerizeJavascript.incrementClickCount(112)"  href="http://www.9daysforlife.com" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2017/01/2015_9days_profile_english.png" alt="Jan. 21 - Jan. 29" width="180" height="180"/>
</a>
<div class="description">
<a  onclick="WPBannerizeJavascript.incrementClickCount(112)"  href="http://www.9daysforlife.com" rel="nofollow" target="_blank">
Jan. 21 - Jan. 29</a>
</div>
<a  onclick="WPBannerizeJavascript.incrementClickCount(17)"  href="http://partners-charity.net" rel="nofollow" target="_top">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2012/02/partners-2011-logo.jpg" alt="" width="181" height="122"/>
</a>
<a  onclick="WPBannerizeJavascript.incrementClickCount(95)"  href=" http://www.dhm.org" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2016/01/dhm-box-ad-250-x-250.jpg" alt="" width="250" height="250"/>
</a>
<div class="description">
<a  onclick="WPBannerizeJavascript.incrementClickCount(95)"  href=" http://www.dhm.org" rel="nofollow" target="_blank">
</a>
</div>
<a  onclick="WPBannerizeJavascript.incrementClickCount(108)"  href="http://www.stvincenthospital.com" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2016/07/stv_clr_horiz_stckd.jpeg" alt="" width="250" height="77"/>
</a>
<div class="description">
<a  onclick="WPBannerizeJavascript.incrementClickCount(108)"  href="http://www.stvincenthospital.com" rel="nofollow" target="_blank">
</a>
</div>
<a  onclick="WPBannerizeJavascript.incrementClickCount(110)"  href="http://www.catholiccdofthemonth.com/" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2016/07/lighthouse-online-store.jpg" alt="" width="250" height="200"/>
</a>
<a  onclick="WPBannerizeJavascript.incrementClickCount(109)"  href="http://www.oasisatdodgepark.com" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2016/07/oasis-logo.jpg" alt="" width="250" height="72"/>
</a>
<a  onclick="WPBannerizeJavascript.incrementClickCount(67)"  href="http://www.GetCatholicTV.com" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2014/12/bct-helpcatholictv_worcester_web.jpg" alt="" width="225" height="225"/>
</a>
<a  onclick="WPBannerizeJavascript.incrementClickCount(103)"  href="http://immaculataretreat.org" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2016/04/immaculata-retreat1.jpg" alt="" width="305" height="147"/>
</a>
<a  onclick="WPBannerizeJavascript.incrementClickCount(111)"  href=" https://www.sjcme.edu/academics/programs/ba-theological-studies/online/" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2016/09/300x250_theologyad.jpg" alt="" width="250" height="200"/>
</a>
<a  onclick="WPBannerizeJavascript.incrementClickCount(49)"  href="http://www.charltonmanorresthome.com" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2014/01/charltonmanor.jpg" alt="Charlton Manor Rest Home" width="250" height="90"/>
</a>
<div class="description">
<a  onclick="WPBannerizeJavascript.incrementClickCount(49)"  href="http://www.charltonmanorresthome.com" rel="nofollow" target="_blank">
Charlton Manor Rest Home</a>
</div>
<a  onclick="WPBannerizeJavascript.incrementClickCount(85)"  href="http://www.jjminsurance.com" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2015/10/jjm-insurance.jpg" alt="" width="250" height="200"/>
</a>
<a  onclick="WPBannerizeJavascript.incrementClickCount(106)"  href="Http://www.fourthday.org" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2016/05/image2.png" alt="" width="240" height="250"/>
</a>
<a  onclick="WPBannerizeJavascript.incrementClickCount(9)"  href="http://www.1230radio.com"  target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2011/09/1230amlogo.jpg" alt="" width="250" height="70"/>
</a>
<div class="description">
<a  onclick="WPBannerizeJavascript.incrementClickCount(9)"  href="http://www.1230radio.com"  target="_blank">
</a>
</div>
<a  onclick="WPBannerizeJavascript.incrementClickCount(77)"  href="http://www.1230radio.com" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2015/07/970__logos.jpg" alt="" width="250" height="70"/>
</a>
<div class="description">
<a  onclick="WPBannerizeJavascript.incrementClickCount(77)"  href="http://www.1230radio.com" rel="nofollow" target="_blank">
</a>
</div>
</li>    
     <li><h2><a href="/contact/advertise-with-the-catholic-free-press/">Advertise with The Catholic Free Press</a></h2></li>
 </ul>
  <!-- end "advertisements" -->
  <ul id="categories">
    <h1>Browse categories</h1>
    <li><a href="/local">Local</a></li>
    <li><a href="/national">National</a></li>
    <li><a href="/international">International</a></li>
    <li><a href="/vatican">Vatican</a></li>
    <li><a href="/commentary">Commentary</a></li>
    <li><a href="/spiritual">Spiritual</a></li>
  </ul>
  <!-- end "categories" -->
  <ul id="video">
    <h1>Social/Video</h1>
          <li style="margin-top:20px;">
     
    </li>
  </ul>
   <!-- end "video" -->
   <h1>CNS News</h1>
   <!-- start feedwind code --><script type="text/javascript">document.write('\x3Cscript type="text/javascript" src="' + ('https:' == document.location.protocol ? 'https://' : 'http://') + 'feed.mikle.com/js/rssmikle.js">\x3C/script>');</script><script type="text/javascript">(function() {var params = {rssmikle_url: "http://www.catholicnews.com/rss/cns-news-briefs.xml|http://feed.mikle.com/support/rss/|http://www.catholicnews.com/rss/cns-news-briefs.xml",rssmikle_frame_width: "250",rssmikle_frame_height: "400",frame_height_by_article: "0",rssmikle_target: "_blank",rssmikle_font: "Arial, Helvetica, sans-serif",rssmikle_font_size: "12",rssmikle_border: "off",responsive: "off",rssmikle_css_url: "",text_align: "left",text_align2: "left",corner: "off",scrollbar: "on",autoscroll: "on",scrolldirection: "up",scrollstep: "3",mcspeed: "20",sort: "Off",rssmikle_title: "on",rssmikle_title_sentence: "",rssmikle_title_link: "",rssmikle_title_bgcolor: "#0066FF",rssmikle_title_color: "#FFFFFF",rssmikle_title_bgimage: "",rssmikle_item_bgcolor: "#FFFFFF",rssmikle_item_bgimage: "",rssmikle_item_title_length: "55",rssmikle_item_title_color: "#0066FF",rssmikle_item_border_bottom: "on",rssmikle_item_description: "on",item_link: "off",rssmikle_item_description_length: "150",rssmikle_item_description_color: "#666666",rssmikle_item_date: "gl1",rssmikle_timezone: "Etc/GMT",datetime_format: "%b %e, %Y %l:%M %p",item_description_style: "text+tn",item_thumbnail: "full",item_thumbnail_selection: "auto",article_num: "15",rssmikle_item_podcast: "off",keyword_inc: "",keyword_exc: ""};feedwind_show_widget_iframe(params);})();</script><div style="font-size:10px; text-align:center; width:250px;"><a href="http://feed.mikle.com/" target="_blank" style="color:#CCCCCC;">RSS Feed Widget</a><!--Please display the above link in your web page according to Terms of Service.--></div><!-- end feedwind code -->
  <!-- end "cns-news" --> 
</div>
<!-- end "sidebar" -->
  <div id="clear" style="clear: both;"></div>

  <!-- end "clear" --> 

</div><!--"page-wrap"-->

<div id="footer-wrap">

  <div id="footer">

    <div id="links"><a href="/about/friends-of-catholic-free-press"><img src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/images/friends-of-the-free-press.jpg" alt="Friends of The Free Press" width="123" height="94" /></a><a href="/trinity-design/"><img src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/images/trinity-design-and-printing.jpg" alt="Trinity Design &amp; Printing" width="114" height="121" /></a><a href="http://www.catholicnews.com/movies.htm"><img src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/images/movie-reviews.jpg" alt="Movie Reviews" width="138" height="120" /></a></div>

    <!-- end "links" -->

    

    <!-- end "twitter" -->

    <div id="site-info">Copyright &copy; 2016 Catholic Free Press. All Right Reserved. Site Design by <a href="http://www.pentamarketing.com">PENTA Communications, Inc.</a></div>

    <!-- end "site-info" -->

    <div id="anchor-bottom"><a href="#" id="to-top">Back to Top</a></div>

    <!--end "back to top"--> 

  </div>

  

  <!-- end "footer" --> 

</div>

<!-- end "footer-wrap" --> 

<!--Script Calls--> 

<script type="text/javascript">

$(document).ready(function() {



	$("ul#topnav li").hover(function() { //Hover over event on list item

		$(this).css({ 'background' : '#ececec'}); //Add background color and image on hovered list item

		$(this).find("ul ul").show(); //Show the subnav

	} , function() { //on hover out...

		$(this).css({ 'background' : 'none'}); //Ditch the background

		$(this).find("ul ul").hide(); //Hide the subnav

	});



});</script> 

<script type="text/javascript" src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/js/jquery.easing.js"></script>

<script type="text/javascript" src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/js/jquery.scroll.pack.js"></script>

<script type="text/javascript">

            $(function() {

                $("#to-top").scrollToTop({speed:800,ease:"easeOutQuad",start:40});

            });

</script> 

<script type="text/javascript">



/***********************************************

* Easy Email Scrambler script- © Dynamic Drive (www.dynamicdrive.com)

* This notice MUST stay intact for legal use

* Visit http://www.dynamicdrive.com/ for full source code

***********************************************/



var maildivider="[at]" //enter divider you use to divide your email address strings



for (i=0; i<=(document.links.length-1); i++){

if (document.links[i].href.indexOf(maildivider)!=-1)

document.links[i].href=document.links[i].href.split(maildivider)[0]+"@"+document.links[i].href.split(maildivider)[1]

}



</script> 

<link rel='stylesheet' id='wpBannerizeStyleDefault.css-css'  href='http://www.catholicfreepress.org/wp-content/plugins/wp-bannerize/css/wpBannerizeStyleDefault.css?ver=4.2.12' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"http:\/\/www.catholicfreepress.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsb = {"ajax":"http:\/\/www.catholicfreepress.org\/wp-admin\/admin-ajax.php","nonce":"1b4c71f6e5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.catholicfreepress.org/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://www.catholicfreepress.org/wp-content/plugins/floating-social-bar/js/fsb.js?ver=1.1.7'></script>

</body></html>