<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>
Cardinal Dolan slams DNC pledge to support only pro-abortion candidates - The Catholic Free PressThe Catholic Free Press</title>
<link rel="stylesheet" href="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/css/feature-tabs.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Free Press RSS Feed" href="http://www.catholicfreepress.org/feed/" />
<link rel="pingback" href="http://www.catholicfreepress.org/xmlrpc.php" />
      <script type='text/javascript'>
        var wpdk_i18n = {"ajaxURL":"http:\/\/www.catholicfreepress.org\/wp-admin\/admin-ajax.php","messageUnLockField":"Please confirm before unlock this form field.\nDo you want unlock this form field?","timeOnlyTitle":"Choose Time","timeText":"Time","hourText":"Hour","minuteText":"Minute","secondText":"Seconds","currentText":"Now","dayNamesMin":"Su,Mo,Tu,We,Th,Fr,Sa","monthNames":"January,February,March,April,May,June,July,August,September,October,November,December","monthNamesShort":"Jan,Feb,Mar,Apr,May,Jun,Jul,Aug,Sep,Oct,Nov,Dec","closeText":"Close","dateFormat":"d M yy","timeFormat":"HH:mm"};
      </script>
    
<!-- This site is optimized with the Yoast SEO plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.catholicfreepress.org/national/2017/04/27/cardinal-dolan-slams-dnc-pledge-to-support-only-pro-abortion-candidates/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cardinal Dolan slams DNC pledge to support only pro-abortion candidates - The Catholic Free Press" />
<meta property="og:description" content="By Catholic News Service WASHINGTON (CNS) &#8212; New York Cardinal Timothy M. Dolan described the recent pledge from the Democratic National Committee&#8217;s chair to support only pro-abortion candidates &#8220;disturbing&#8221; and &#8220;intolerant.&#8221; The cardinal, who is chairman of the U.S. Conference of Catholic Bishops&#8217; Committee on Pro-Life Activities, urged members of the Democratic party to &#8220;challenge &hellip;" />
<meta property="og:url" content="http://www.catholicfreepress.org/national/2017/04/27/cardinal-dolan-slams-dnc-pledge-to-support-only-pro-abortion-candidates/" />
<meta property="og:site_name" content="The Catholic Free Press" />
<meta property="article:publisher" content="https://www.facebook.com/CatholicFreePressnews" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2017-04-27T16:26:48+00:00" />
<meta property="og:image" content="http://www.catholicfreepress.org/wp-content/uploads/2017/04/dolan-POPULATION-FUND.jpg" />
<!-- / Yoast SEO plugin. -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.catholicfreepress.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.14"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='NextGEN-css'  href='http://www.catholicfreepress.org/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='lightbox-css'  href='http://www.catholicfreepress.org/wp-content/plugins/effects-for-nextgen-gallery/effects/lightbox/lib/themes/default/slimbox2.css?ver=4.1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://www.catholicfreepress.org/wp-content/plugins/nextgen-gallery/js/jquery.cycle.all.min.js?ver=2.9995'></script>
<script type='text/javascript' src='http://www.catholicfreepress.org/wp-content/plugins/nextgen-gallery/js/ngg.slideshow.min.js?ver=1.06'></script>
<script type='text/javascript' src='http://www.catholicfreepress.org/wp-content/plugins/effects-for-nextgen-gallery/effects/lightbox/lib/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.catholicfreepress.org/wp-content/plugins/effects-for-nextgen-gallery/effects/lightbox/lib/slimbox2.js?ver=4.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxJSConfig = {"loop":"0","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"jswing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","counterText":"Image {x} of {y}"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.catholicfreepress.org/wp-content/plugins/effects-for-nextgen-gallery/effects/lightbox/lightbox.config.js?ver=0.8.5'></script>
<script type='text/javascript' src='http://www.catholicfreepress.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<meta name="generator" content="WordPress 4.2.14" />
<!-- <meta name="NextGEN" version="1.9.13" /> -->
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = ['pdf'];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-24485190-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<script type="text/javascript" src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/js/supersleight.js"></script>
<script type="text/javascript" src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/js/feature-tabs.js"></script>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/js/jquery.tweetable.js"></script>
<script type="text/javascript" src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/js/sprinkle.js"></script>
<script type="text/javascript" src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/js/jquery.scrollabletab.js"></script>
</head>
<body>
<script>
function googleTranslateElementInit() {
  new google.translate.TranslateElement({
    pageLanguage: 'en',
    gaTrack: true,
    gaId: 'UA-24485190-1',
    floatPosition: google.translate.TranslateElement.FloatPosition.TOP_RIGHT
  });
}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="page-wrap">
<div id="branding">
    <h1><a href="http://www.catholicfreepress.org/"><img src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/images/branding-catholic-free-press.gif" alt="Catholic Free Press" title="Catholic Free Press"/></a></h1>
    <div id="site-search"> 
      <form method="get" id="searchform" action="http://www.catholicfreepress.org/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>
    </div>
    <!-- end "site-search" --> 
    <h2><a href="http://digital.catholicfreepress.org/" title="The Catholic Free Press Digital Edition"><img src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/images/catholic-free-press-digital-edition.png" alt="Catholic Free Press Digital Edition"/></a></h2>
  </div>
  <!-- end "branding"-->
  <ul id="topnav" class="menu"><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://www.catholicfreepress.org/">Home</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-200"><a title="About Catholic Free Press" href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a title="The Mission of Catholic Free Press" href="http://www.catholicfreepress.org/about/catholic-free-press-mission/">The Catholic Free Press Mission</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://www.catholicfreepress.org/about/friends-of-catholic-free-press/">Friends of The Free Press</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://www.catholicfreepress.org/about/whos-who/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.catholicfreepress.org/catholic-free-press-photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31"><a href="http://www.catholicfreepress.org/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://www.catholicfreepress.org/contact/subscribe/">Subscribe to Catholic Free Press</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://www.catholicfreepress.org/contact/advertise-with-the-catholic-free-press/">Advertise with The Catholic Free Press</a></li>
	<li id="menu-item-6763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="http://www.catholicfreepress.org/contact/diocesan-directory/">Order Diocesan Directory</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://www.catholicfreepress.org/useful-links/">Links</a></li>
</ul>


	<div id="page-content">
	
    <div id="article-post">
      <!--4-->
      <ul class="month-date">
        <li class="month">Apr</li>
        <li class="date">27</li>
      </ul>
      <h1><a href="#">Cardinal Dolan slams DNC pledge to support only pro-abortion candidates</a></h1>
      <div class="meta-separator-rule"></div><!-- end "meta-separator-rule" --> 
      <cite>Posted By <a href="http://www.catholicfreepress.org/author/cfp/" title="Posts by The Catholic Free Press" rel="author">The Catholic Free Press</a></cite>
      <small>April 27, 2017 | 4:26 pm | <a href="http://www.catholicfreepress.org/national/" rel="category tag">National</a></small>
            <div id="article">
      <div id="post-image">
      <img width="229" height="300" src="http://www.catholicfreepress.org/wp-content/uploads/2017/04/dolan-POPULATION-FUND-229x300.jpg" class="post-thumbnails wp-post-image" alt="Cardinal Timothy M. Dolan of New York, chairman of the U.S. Conference of Catholic Bishops&#039; Committee on Pro-Life Activities, is pictured in a Feb. 22 photo. Cardinal Dolan and other prominent pro-life leaders praised the U.S. State Department&#039;s April 3 announcement that it would no longer contribute to the U.N. Population Fund. (CNS photo/Paul Haring)" />      <div class="post-image-caption">Cardinal Timothy M. Dolan of New York, chairman of the U.S. Conference of Catholic Bishops' Committee on Pro-Life Activities, is pictured in a Feb. 22 photo. Cardinal Dolan and other prominent pro-life leaders praised the U.S. State Department's April 3 announcement that it would no longer contribute to the U.N. Population Fund. (CNS photo/Paul Haring) </div>      </div>
     <div id="fsb-social-bar" class="fsb-social-bar fsb-no-float" data-post-id="11164" data-socialite="true"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://www.catholicfreepress.org/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://www.catholicfreepress.org/national/2017/04/27/cardinal-dolan-slams-dnc-pledge-to-support-only-pro-abortion-candidates/" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://www.catholicfreepress.org/national/2017/04/27/cardinal-dolan-slams-dnc-pledge-to-support-only-pro-abortion-candidates/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fwww.catholicfreepress.org%2F&source=tweetbutton&text=Cardinal+Dolan+slams+DNC+pledge+to+support+only+pro-abortion+candidates&url=http%3A%2F%2Fwww.catholicfreepress.org%2Fnational%2F2017%2F04%2F27%2Fcardinal-dolan-slams-dnc-pledge-to-support-only-pro-abortion-candidates%2F&via=" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-pinterest fsb-hide-count"><a href="http://pinterest.com/pin/create/button/?url=http://www.catholicfreepress.org/national/2017/04/27/cardinal-dolan-slams-dnc-pledge-to-support-only-pro-abortion-candidates/&description=Cardinal+Dolan+slams+DNC+pledge+to+support+only+pro-abortion+candidates&media=http://www.catholicfreepress.org/wp-content/uploads/2017/04/dolan-POPULATION-FUND.jpg" class="socialite pinit fsb-pinterest" data-fsb-service="pinterest" target="_blank" rel="nofollow"><span class="fsb-service-title">Pinterest</span><span class="fsb-count">0</span></a></div><div class="fsb-share-google fsb-hide-count"><a href="https://plus.google.com/share?url=http://www.catholicfreepress.org/national/2017/04/27/cardinal-dolan-slams-dnc-pledge-to-support-only-pro-abortion-candidates/" class="socialite googleplus fsb-google" data-fsb-service="google" data-size="medium" data-href="http://www.catholicfreepress.org/national/2017/04/27/cardinal-dolan-slams-dnc-pledge-to-support-only-pro-abortion-candidates/" rel="nofollow" target="_blank"><span class="fsb-service-title">Google+</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://www.catholicfreepress.org/national/2017/04/27/cardinal-dolan-slams-dnc-pledge-to-support-only-pro-abortion-candidates/" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://www.catholicfreepress.org/national/2017/04/27/cardinal-dolan-slams-dnc-pledge-to-support-only-pro-abortion-candidates/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><p>By Catholic News Service<br />
WASHINGTON (CNS) &#8212; New York Cardinal Timothy M. Dolan described the recent pledge from the Democratic National Committee&#8217;s chair to support only pro-abortion candidates &#8220;disturbing&#8221; and &#8220;intolerant.&#8221;<br />
The cardinal, who is chairman of the U.S. Conference of Catholic Bishops&#8217; Committee on Pro-Life Activities, urged members of the Democratic party to &#8220;challenge their leadership to recant this intolerant position.&#8221;<br />
The cardinal&#8217;s April 26 statement was in reaction to recent comments by DNC chair Tom Perez who said: &#8220;Every Democrat, like every American, should support a woman&#8217;s right to make her own choices about her body and her health. That is not negotiable and should not change city by city or state by state.&#8221;<br />
Perez went on to say in an April 21 statement: &#8220;At a time when women&#8217;s rights are under assault from the White House, the Republican Congress, and in states across the country, we must speak up for this principle as loudly as ever and with one voice.&#8221;<br />
Perez&#8217;s statement came after a DNC &#8220;unity tour&#8221; rally in Nebraska, where another DNC leader and Sen. Bernie Sanders, I-Vermont, appeared April 20 with a former state senator, Heath Mello, the Democratic mayoral candidate in Omaha. The DNC tour was sharply criticized by pro-abortion groups for joining forces with Mello, who sponsored a 2009 state Senate bill requiring that women be informed of their right to request a fetal ultrasound before having an abortion.<br />
&#8220;The actions today by the DNC to embrace and support a candidate for office who will strip women &#8212; one of the most critical constituencies for the party &#8212; of our basic rights and freedom is not only disappointing, it is politically stupid,&#8221; NARAL Pro-Choice America President Ilyse Hogue said in an April 20 statement.<br />
Sanders responded to the criticism by saying different views on abortion within the party were natural. Perez took this a step further saying he fundamentally disagreed with &#8220;Mello&#8217;s personal beliefs about women&#8217;s reproductive health.&#8221;<br />
On NBC&#8217;s &#8220;Meet the Press,&#8221; April 23, House Minority Leader Nancy Pelosi, D-California, was asked if a Democratic politician could be pro-life.<br />
&#8220;Of course,&#8221; she said, adding that she has &#8220;served many years in Congress with members who have not shared my very positive &#8212; my family would say aggressive &#8212; position on promoting a woman&#8217;s right to choose.&#8221;<br />
Dolan, who offered prayers at the Democratic and Republican national conventions in 2012, had strong words for the Democratic party in his April 26 statement saying the party&#8217;s &#8220;platform already endorses abortion throughout the nine months of pregnancy, even forcing taxpayers to fund it; and now the DNC says that to be a Democrat &#8212; indeed to be an American &#8212; requires supporting that extreme agenda.&#8221;</p>
      </div><!-- end "article" -->
    </div><!-- end "blog-post" --> 
		
    <ul id="recent-articles">
    <h1>You might like these recent <a href="http://www.catholicfreepress.org/national/">National</a> articles</h1>
    	    <li><a href="http://www.catholicfreepress.org/national/2017/04/27/cardinal-dolan-slams-dnc-pledge-to-support-only-pro-abortion-candidates/">Cardinal Dolan slams DNC pledge to support only pro-abortion candidates</a> - April 27, 2017</li>
        <li><a href="http://www.catholicfreepress.org/national/2017/04/13/trump-signs-bill-to-let-states-redirect-funds-away-from-abortion-clinics/">Trump signs bill to let states redirect funds away from abortion clinics</a> - April 13, 2017</li>
        <li><a href="http://www.catholicfreepress.org/national/2017/03/24/cardinal-keeler-retired-archbishop-of-baltimore-dies-at-86/">Cardinal Keeler, retired archbishop of Baltimore, dies at 86</a> - March 24, 2017</li>
        <li><a href="http://www.catholicfreepress.org/national/2017/03/17/school-vouchers-gain-support-see-smoother-path-ahead/">School vouchers gain support, see smoother path ahead</a> - March 17, 2017</li>
        <li><a href="http://www.catholicfreepress.org/national/2017/02/17/usccb-leaders-urge-trump-to-protect-religious-liberty/">USCCB leaders urge Trump to protect religious liberty</a> - February 17, 2017</li>
        </ul>
    <!-- end "recent-articles" -->
  </div><!-- end "page-content" -->

<div id="sidebar">
  <ul id="social-media-enews">
    <li id="social"><a href="http://www.facebook.com/CatholicFreePressnews"><img src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/images/catholic-free-press-facebook.png" alt="Like Catholic Free Press on Facebook!" width="44" height="48" /></a><a href="http://twitter.com/cfpnews"><img src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/images/catholic-free-press-twitter.png" alt="Follow Catholic Free Press on Twitter!" width="44" height="48" /></a><a href="http://www.catholicfreepress.org/feed/"><img src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/images/catholic-free-press-rss.png" width="44" height="48" alt="Subscribe to Catholic Free Press' RSS Feed" /></a></li>
    <li id="enews">
      <form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post" id="cc-form">
        <p><font style="font-weight: bold; font-family:'Arial Narrow','Arial MT Condensed Light',sans-serif; font-size:11px; color:#0A3A91;">Sign up for our free E-Report<br />
          </font>
          <input type="text" name="ea" size="20" value="" style="font-family:Verdana,Geneva,Arial,Helvetica,sans-serif; font-size:10px; border:1px solid #999999;" />
          <input type="submit" name="go" value="GO" class="submit"  style="font-family:Verdana,Arial,Helvetica,sans-serif; font-size:10px;" />
          <input type="hidden" name="m" value="1101877013222" />
          <input type="hidden" name="p" value="oi" />
          <span style="padding-top:5px;"><a href="http://www.constantcontact.com/safesubscribe.jsp" target="_blank"><img src="http://img.constantcontact.com/ui/images1/safe_subscribe_logo.gif" border="0" width="168" height="14" alt=""/></a></span></p>
      </form>
      <!-- END: Constant Contact Stylish Email Newsletter Form --></li>
  </ul>
  <!-- end "social-media-enews" -->
  <ul id="paypal">
  <li id="text-6" class="widget widget_text">			<div class="textwidget"><!-- PayPal Logo --><div class="PayPalLogo" style="width: 100% !important; margin-bottom: 20px !important;"> <style type="text/css">div.PayPalLogo{text-align:center;margin:0;padding:0;width:90px;font:normal 7px arial,helvetica,san-serif;line-height:10px;} div.PayPalLogo a{text-decoration:none;color:black;} div.PayPalLogo a:visited{color:black;} div.PayPalLogo a:active{color:black;} div.PayPalLogo a:hover{text-decoration:underline;color:black;} div.PayPalLogo a img{border:0px;margin:0px;text-decoration:none;}</style><a href="#" onclick="javascript:window.open('https://www.paypal.com/us/cgi-bin/webscr?cmd=xpt/Marketing/popup/OLCWhatIsPayPal-outside','olcwhatispaypal','toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=yes, resizable=yes, width=500, height=350');"><img src="https://www.paypal.com/en_US/i/logo/PayPal_mark_50x34.gif" border="0" alt="PayPal Logo"></a></br></div><!-- PayPal Logo -->
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="JR8CQG2896E9A">
<table>
<tr><td><input type="hidden" name="on0" value="Subscriptions">Subscriptions</td></tr><tr><td><select name="os0">
	<option value="1-year Paper/eEdition">1-year Paper/eEdition : $30.00 USD - yearly</option>
	<option value="1-year eEdition only">1-year eEdition only : $30.00 USD - yearly</option>
	<option value="1-year paper only">1-year paper only : $30.00 USD - yearly</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="USD">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribe_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>

</div>
		</li>
  </ul>
  <!-- end "paypal" -->
  <ul id="advertisements">
    <h1>Advertisements</a></h1>
    <li id="wp_bannerize-3" class="widget WPBannerizeWidget"><a  onclick="WPBannerizeJavascript.incrementClickCount(123)"  href="http://familylivesnursing.com/employment.html" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2017/04/family-lives-logo-green2.jpg" alt="" width="250" height="82"/>
</a>
<a  onclick="WPBannerizeJavascript.incrementClickCount(108)"  href="http://www.stvincenthospital.com" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2016/07/stv_clr_horiz_stckd.jpeg" alt="" width="250" height="77"/>
</a>
<div class="description">
<a  onclick="WPBannerizeJavascript.incrementClickCount(108)"  href="http://www.stvincenthospital.com" rel="nofollow" target="_blank">
</a>
</div>
<a  onclick="WPBannerizeJavascript.incrementClickCount(49)"  href="http://www.charltonmanorresthome.com" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2014/01/charltonmanor.jpg" alt="Charlton Manor Rest Home" width="250" height="90"/>
</a>
<div class="description">
<a  onclick="WPBannerizeJavascript.incrementClickCount(49)"  href="http://www.charltonmanorresthome.com" rel="nofollow" target="_blank">
Charlton Manor Rest Home</a>
</div>
<a  onclick="WPBannerizeJavascript.incrementClickCount(110)"  href="http://www.catholiccdofthemonth.com/" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2016/07/lighthouse-online-store.jpg" alt="" width="250" height="200"/>
</a>
<a  onclick="WPBannerizeJavascript.incrementClickCount(121)"  href="http://www.rosesforlife.xyz" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2017/04/2017savealife3.png" alt="" width="250" height="200"/>
</a>
<a  onclick="WPBannerizeJavascript.incrementClickCount(103)"  href="http://immaculataretreat.org" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2016/04/immaculata-retreat1.jpg" alt="" width="305" height="147"/>
</a>
<a  onclick="WPBannerizeJavascript.incrementClickCount(85)"  href="http://www.jjminsurance.com" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2015/10/jjm-insurance.jpg" alt="" width="250" height="200"/>
</a>
<a  onclick="WPBannerizeJavascript.incrementClickCount(109)"  href="http://www.oasisatdodgepark.com" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2016/07/oasis-logo.jpg" alt="" width="250" height="72"/>
</a>
<a  onclick="WPBannerizeJavascript.incrementClickCount(17)"  href="http://partners-charity.net" rel="nofollow" target="_top">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2012/02/partners-2011-logo.jpg" alt="" width="250" height="170"/>
</a>
<a  onclick="WPBannerizeJavascript.incrementClickCount(120)"  href=" http://www.dhm.org" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2017/03/dhm2017-250x250.jpg" alt="" width="250" height="250"/>
</a>
<a  onclick="WPBannerizeJavascript.incrementClickCount(67)"  href="http://www.GetCatholicTV.com" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2014/12/bct-helpcatholictv_worcester_web.jpg" alt="" width="225" height="225"/>
</a>
<a  onclick="WPBannerizeJavascript.incrementClickCount(106)"  href="Http://www.fourthday.org" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2016/05/image2.png" alt="" width="240" height="250"/>
</a>
<a  onclick="WPBannerizeJavascript.incrementClickCount(113)"  href="http://www.catholicfreepress.org/?p=10845" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2017/02/ireland28_cvo_17777_22.jpg" alt="Travel to Ireland with The Catholic Free Press and Emmanuel Radio" width="250" height="200"/>
</a>
<div class="description">
<a  onclick="WPBannerizeJavascript.incrementClickCount(113)"  href="http://www.catholicfreepress.org/?p=10845" rel="nofollow" target="_blank">
Travel to Ireland with The Catholic Free Press and Emmanuel Radio</a>
</div>
<a  onclick="WPBannerizeJavascript.incrementClickCount(9)"  href="http://www.1230radio.com"  target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2011/09/1230amlogo.jpg" alt="" width="250" height="70"/>
</a>
<div class="description">
<a  onclick="WPBannerizeJavascript.incrementClickCount(9)"  href="http://www.1230radio.com"  target="_blank">
</a>
</div>
<a  onclick="WPBannerizeJavascript.incrementClickCount(77)"  href="http://www.1230radio.com" rel="nofollow" target="_blank">
<img src="http://www.catholicfreepress.org/wp-content/uploads/2015/07/970__logos.jpg" alt="" width="250" height="70"/>
</a>
<div class="description">
<a  onclick="WPBannerizeJavascript.incrementClickCount(77)"  href="http://www.1230radio.com" rel="nofollow" target="_blank">
</a>
</div>
</li>    
     <li><h2><a href="/contact/advertise-with-the-catholic-free-press/">Advertise with The Catholic Free Press</a></h2></li>
 </ul>
  <!-- end "advertisements" -->
  <ul id="categories">
    <h1>Browse categories</h1>
    <li><a href="/local">Local</a></li>
    <li><a href="/national">National</a></li>
    <li><a href="/international">International</a></li>
    <li><a href="/vatican">Vatican</a></li>
    <li><a href="/commentary">Commentary</a></li>
    <li><a href="/spiritual">Spiritual</a></li>
  </ul>
  <!-- end "categories" -->
  <!--<ul id="video">
    <h1>Social/Video</h1>
          <li style="margin-top:20px;">
     
    </li>
  </ul>-->
   <!-- end "video" -->
   <h1 style="padding-top:20px!important;">Catholic News Service</h1>
    <!-- start feedwind code --> <script type="text/javascript" src="https://feed.mikle.com/js/fw-loader.js" data-fw-param="13315/"></script> <!-- end feedwind code --> 

<!-- Start of Brightcove Player -->
<div style="display:none">
</div>
<!--
By use of this code snippet, I agree to the Brightcove Publisher T and C
found at https://accounts.brightcove.com/en/terms-and-conditions/.
-->
<script language="JavaScript" type="text/javascript" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<object id="myExperience" class="BrightcoveExperience">
  <param name="bgcolor" value="#FFFFFF" />
  <param name="width" value="300" />
  <param name="height" value="480" />
  <param name="playerID" value="3901476849001" />
  <param name="playerKey" value="AQ~~,AAAAdgye3dk~,p0Zv3iru3vKnxhmkt8aO9iTyOwlL489U" />
  <param name="isVid" value="true" />
  <param name="isUI" value="true" />
  <param name="dynamicStreaming" value="true" />
 
</object>
<!--
This script tag will cause the Brightcove Players defined above it to be created as soon
as the line is read by the browser. If you wish to have the player instantiated only after
the rest of the HTML is processed and the page load is complete, remove the line.
-->
<script type="text/javascript">brightcove.createExperiences();</script>
<!-- End of Brightcove Player -->
  <!-- end "cns-news" --> 
</div>
<!-- end "sidebar" -->
  <div id="clear" style="clear: both;"></div>

  <!-- end "clear" --> 

</div><!--"page-wrap"-->

<div id="footer-wrap">

  <div id="footer">

    <div id="links"><a href="/about/friends-of-catholic-free-press"><img src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/images/friends-of-the-free-press.jpg" alt="Friends of The Free Press" width="123" height="94" /></a><a href="/trinity-design/"><img src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/images/trinity-design-and-printing.jpg" alt="Trinity Design &amp; Printing" width="114" height="121" /></a><a href="http://www.catholicnews.com/movies.htm"><img src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/images/movie-reviews.jpg" alt="Movie Reviews" width="138" height="120" /></a></div>

    <!-- end "links" -->

    

    <!-- end "twitter" -->

    <div id="site-info">Copyright &copy; 2016 Catholic Free Press. All Right Reserved. Site Design by <a href="http://www.pentamarketing.com">PENTA Communications, Inc.</a></div>

    <!-- end "site-info" -->

    <div id="anchor-bottom"><a href="#" id="to-top">Back to Top</a></div>

    <!--end "back to top"--> 

  </div>

  

  <!-- end "footer" --> 

</div>

<!-- end "footer-wrap" --> 

<!--Script Calls--> 

<script type="text/javascript">

$(document).ready(function() {



	$("ul#topnav li").hover(function() { //Hover over event on list item

		$(this).css({ 'background' : '#ececec'}); //Add background color and image on hovered list item

		$(this).find("ul ul").show(); //Show the subnav

	} , function() { //on hover out...

		$(this).css({ 'background' : 'none'}); //Ditch the background

		$(this).find("ul ul").hide(); //Hide the subnav

	});



});</script> 

<script type="text/javascript" src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/js/jquery.easing.js"></script>

<script type="text/javascript" src="http://www.catholicfreepress.org/wp-content/themes/catholic-free-press/js/jquery.scroll.pack.js"></script>

<script type="text/javascript">

            $(function() {

                $("#to-top").scrollToTop({speed:800,ease:"easeOutQuad",start:40});

            });

</script> 

<script type="text/javascript">



/***********************************************

* Easy Email Scrambler script- © Dynamic Drive (www.dynamicdrive.com)

* This notice MUST stay intact for legal use

* Visit http://www.dynamicdrive.com/ for full source code

***********************************************/



var maildivider="[at]" //enter divider you use to divide your email address strings



for (i=0; i<=(document.links.length-1); i++){

if (document.links[i].href.indexOf(maildivider)!=-1)

document.links[i].href=document.links[i].href.split(maildivider)[0]+"@"+document.links[i].href.split(maildivider)[1]

}



</script> 

<link rel='stylesheet' id='wpBannerizeStyleDefault.css-css'  href='http://www.catholicfreepress.org/wp-content/plugins/wp-bannerize/css/wpBannerizeStyleDefault.css?ver=4.2.14' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"http:\/\/www.catholicfreepress.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsb = {"ajax":"http:\/\/www.catholicfreepress.org\/wp-admin\/admin-ajax.php","nonce":"ca18d50a50"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.catholicfreepress.org/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://www.catholicfreepress.org/wp-content/plugins/floating-social-bar/js/fsb.js?ver=1.1.7'></script>

</body></html>